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Introduction to Final Cut Pro:  Overview of Session 1  
 
 
1. Introduction to Final Cut Pro 
 
2. Objectives of Class 
 Organize project elements 
 Mark and edit clips 
 Add text 
 Apply transitions 
 Create a new project 
 Capture clips 
 Explore export options (Tape, Web, DVD) 
  
3. Organize Project Elements 

Tour the FCP interface 
Browser window 
Viewer window 
Timeline 
Canvas 
Create bins 

 Rename project elements 
 Find feature 
 Keyboard shortcuts 
 Window arrangements 
 
4. Mark and Edit Clips 
 Create a new sequence 
 Select track destination 
 Overwrite edit 
 Insert edit 
 Replace edit 
 Swap edit 
 Timeline editing – slip and roll tools  
 
5. Add Text 
 Create a title 
 Preview a title 
 Edit a title 
 Title safe area 
 Add a slug and bars and tone 
  
6. Apply Transitions 
 Apply a transition  
 Change duration and alignment of transition 
 Change the default transition 
 
7. Create a New Project 
 Open FCP application  
 Create a project 
 Save a project 
 Set scratch disks in System Settings 
 Audio/Video Settings 
 Name the default sequence 
 Create bins 
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Introduction to Final Cut Pro:  Overview of Session 1  
 
8. Capture Footage 
 Connect camcorder to CPU  
 Check Audio/Video Settings 
 Preview and mark clips 
 Log clips 
 Capture a logged clip 
 Batch capture log clips 
 Capture now option 
 
9. Export Options  
 Connect camcorder to CPU  
 Check Audio/Video Settings 
 Cue up tape 
 Print to video 
 Export for web 
 Export for DVD 
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SESSION 1 ACTIVITIES 
 
CREATE A NEW PROJECT 

1.  Open FCP application - Double-click the FCP icon in dock.  Or click on HD, 
Applications, Final Cut Pro. 

2.  Create a project - File, New Project. 

3.  Save Project As - File, Save Project As. 

4.  Set scratch disks in System 
Settings 

- Open System Settings (Shift-q). 

- Click on the Scratch Disks tab. 

-  Set the path to the disk or drive to which you will be saving 
your media files.  Click OK. 

5.  Name the default sequence - Click on Sequence 1 icon, then click on text field. 

6.  Create bins - Create bins for Audio, Clips, Images, Sequences (CMD-B). 
 
CAPTURE FOOTAGE 
 

7.  Connect camcorder to CPU - Use a 4pin to 6 pin firewire cable.  

- Turn on your camcorder and put it in VCR mode. 

- Insert source videotape in your camcorder. 

8.  Check Audio/Video 
Settings 

- Open Audio/Video Settings and make sure that in the 
Summary tab and A/V devices tab, Video is set to Apple 
Firewire NTSC 720x480 and Audio is set to Firewire DV. 

 
 
 

9.  Preview and Mark a Clip - Open the Log and Capture Window (CMD-8). 

- Click the Capture Settings tab, and then the Scratch Disks 
button.  Make sure you are saving your media to the correct disc 
or drive. 

- Click on the Clip Settings tab.  Select Capture Aud+Vid and 
Stereo for Audio Format. 

- Click the play button in the transport controls. 

- Click the Mark In button to set an In point and click the Mark 
Out button to set an Out point. 

-  Click the Play In to Out button to preview your selection. 

10.  Log a clip - Click the Logging tab in the Log and Capture Window. 

- Fill in the reel and description information. 

- Click on Log Clip button. 

Capture audio and video 
to separate drives. 

Click Option-F12 to 
refresh A/V devices. 

Set in and out 
points on the fly – 
Hit ‘I’ for In and F2 
to log the clip.  
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11.  Batch capture log clips - Open up the QT tutorial entitled FCP-Capture Part 4 - Batch 
Capture Clips.  Capture your clips.  Follow the instructions to 
digitize your un-captured clips in the Browser. 

 
 

12.  Capture now option 

 

- To capture a clip without marking or logging, click the play 
button in the transport controls. 

- Click Capture Now to begin capture. 

- Click Esc on the keyboard to stop capture. 
 
ORGANIZE PROJECT ELEMENTS 
 

13.  Browser Window The Browser window is where you organize all the project 
elements in your production. 

- Activate window. 

- See Project tab. 

- Ctrl-click to see different viewing options – list or icons. 

- Extend the window to see additional clip information. 

- Ctrl-click to see new columns of information in the extension. 

14.  Viewer Window The Viewer window is where you view or listen to clips and 
make editing decisions. 

- Open Browser clips in the Viewer.  
 
- Duration of clip (timecode). 

- Scrubber, jog control, shuttle control. 

- Transport controls. 

- J-K-L keyboard shortcuts. 

15.  Timeline Window The Timeline is where you build your program - trim, move, 
stack and adjust your clips.  

-  Drag and drop three clips from the Browser to the Timeline. 

-  Review playhead operation.  Home and End keys. 

- Sequence tab. 

- Video and audio tracks. 

- Ctrl-click to add tracks.  Or Sequence > Insert Track. 

- Adjust track height. 

-  Zoom control and zoom slider.  Or Opt + or -. 

-  J-K-L keyboard shortcuts. Scrub double-time by JJ or LL. 

Batch capture will not work If there is a break in the 
tape’s timecode. 

View clips as large 
icons and use the 
hand tool (HH) to 
scrub through the 
footage. 
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16.  Canvas Window The Canvas window is a visual representation of your edited 
project. 

- Scrubber, jog control, shuttle control. 

- Transport buttons. 

- Sequence duration 

- Timecode location of Timeline playhead. 

17.  Find Feature - To find a media element in your project, click CMD-F. 

- Type in search words. 

- To find a clip in the timeline, activate the timeline window, click 
on CMD-F and type in search words. 

18.  Keyboard Shortcuts 
 
 
 

 

 

Modifier keys are the Shift, Ctrl, Opt and CMD keys.  Combined 
with numbers or letters, they perform many of the functions of 
Final Cut Pro. 

The most valuable CMD key combination is CMD – S. Save 
your work! 
 
 
 

19.  Window Arrangements Click on Windows > Arrange > Standard (Ctrl-U). 
 
MARK AND EDIT CLIPS 
 

20.  Create a new sequence CMD-N. 

21.  Select track destination Click V1 in the Timeline. 

22.  Mark In and Out Points - Open camels in the distance clip in the Viewer. 

- Scrub through clip. 

- Click Mark In button for In point.  Click Mark Out button for out 
point. 

- Review marked clip by clicking Play In to Out button. 

- Activate Loop Play by clicking Ctrl-L. 

23.  Overwrite edit An Overwrite edit places a clip over whatever in on a Timeline 
track. 

- Position the Timeline playhead at the beginning of the 
sequence.  Home key. 

- Drag the marked camels in the distance clip to the Overwrite 
Option in the Canvas Edit Overlay window. 

- Set In and Out points for: 

If your keyboard shortcuts are not working, go to System Preferences, and turn off 
Dock, Expose, and Dashboard (keyboard shortcuts). 
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1. snake in sand 

2. bug buried 

3. scorpion 

4. feathered ears 

5. antelope deer 

- Make each clip 3 seconds long. Set In point, then type in 3. in 
the time duration box in Viewer. 

- Overwrite each marked clip #1-5 to your timeline using the 
Canvas Edit Overlay window. 

- Save your work!  CMD-S. 

24.  Insert edit An Insert edit positions a clip between other clips currently on a 
Timeline track. 

- Set In and Out Points for blue nose hawk clip. 

- Position Timeline playhead after snake in sand clip. 

- Drag the marked clip to the Insert Option in the Canvas Edit 
Overlay window. 

- Set In and Out Points for lizard eye clip. 

- Position Timeline playhead after hawk clip. 

- Drag the marked clip to the Insert Option in the Canvas Edit 
Overlay window. 

 

25.  Replace edit A Replace edit replaces any clip in the Timeline with a new 
source clip from the Viewer. 

- Set In and Out Points for orange lizard clip. 

- Position Timeline playhead at the beginning of the hawk clip. 

- Drag the marked clip to the Replace Option in the Canvas Edit 
Overlay window. 

- Save your work!  CMD-S. 

 

26.  Project Tasks 
 
1. Overwrite a 4 second clip of small cat after antelope deer. 
 
2. Insert a 3 second clip of digging mouse between antelope 
deer and small cat. 

3. Place the timeline playhead at the end of the scorpion clip.  
Overwrite the camels in desert clip. 

4.  Place the timeline playhead at the beginning of the sequence 
(Home) and overwrite the intro narration audio clip. 
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27.  Timeline editing - Swap edit The Swap edit allows you to change the position of clips in the 
timeline.  Make sure the snapping feature is turned on in the 
Timeline (n) and the selection tool is active (a) in the tool palette. 

- Click and hold the scorpion clip.  Drag it to the beginning of the 
bug buried clip. 

- Don’t release yet.  Hold down Opt key. 

- Release mouse. 

- Release Opt key. 

28.  Timeline editing – Slip Tool The Slip tool (s) adjusts both the In and Out points of a single 
clip. 

- Select the slip tool from the tool palette. 

- Select the lizard eye move clip in the Timeline. 

- Click and hold down the mouse key and slip the clip. 

29.  Timeline editing – Roll Tool The Roll tool r trims the Out point of one clip and the In point of 
the following clip simultaneously. 

- Select the roll tool from the tool palette. 

- Select the edit point between the camels in distance and snake 
in sand clip. 

- Click and hold down the mouse key and roll the edit point. 
 
ADD TEXT 

30.  Create a title - Position Timeline playhead over first clip. 

- Click on the generators button, go to Text, Text. 

- In the Viewer, click on the Controls tab.  Type Sahara. 

- Click back on the Video tab. 

- Drag the text to the Superimpose option in the Canvas Edit 
Overlay. 

31.  Preview a title Opt-P to preview.  CMD-R to render. 

 

32.  Edit a title - Double-click text clip in Timeline.  In Viewer, click on the 
Controls tab. 

- Change font, font size, increase tracking and change color. 

- Save your work!  CMD-S. 

33.  Title Safe Area - Click on View Pop-Up menu in Canvas. 

- Select Show Title Safe. 

- Outer green line is action safe area.  Inner green line is title 
safe area. 
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34.  Add a slug & bars and tone - Click on generators button.  Select Bars and Tone NTSC. 

- Place the Timeline playhead at the beginning of the sequence 
(Home). 

-  In the Viewer, type in a duration of 10. 

- Drag the bars and tone clip from the Viewer to the Insert button 
in the Canvas. 

- Click on the generators button.  Select Slug. 

- Place the Timeline playhead at the end of the bars and tone 
clip. 

- In the Viewer, type in a duration of 10. 

- Drag the slug clip from the Viewer to the Insert button in the 
Canvas. 

 
APPLY TRANSITIONS 

35.  Apply a transition - Click on the edit point at the beginning of the Sahara text clip in 
the Timeline. 

- Click on the Effects tab in the Browser. 

- Click on Video Transitions, Dissolves, Cross Dissolve. 

- Drag the Cross Dissolve icon down to the edit point.  Release 
the mouse. 

- Or select the edit point on the text clip, and click CMD-T. 

36.  Change duration and 
alignment of transition 

- Double-click the transition in the Timeline. This opens up the 
Transition Editor. 

- Change the duration from 1 second (1.) to 20 frames (.20). 

- See the three options for alignment (start, center,end). 

37.  Change the default 
transition 

- Click on the Effects tab in the Browser. 

- Highlight the transition you want to set as default. 

- Ctrl-click the transition icon and select Set Default Transition. 
 
CREATE A NEW PROJECT 

38.  Open FCP application -  Double-click the FCP icon in dock.  Or click on HD, 
Applications, Final Cut Pro. 

39.  Create a project - File, New Project. 

40.  Save Project As - File, Save Project As. 

41.  Set scratch disks in System 
Settings 

- Open System Settings (Shift-q). 

- Click on the Scratch Disks tab.  Set the path to the disk or 
drive to which you will be saving your media files.  Click OK. 
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42.  Name the default sequence - Click on Sequence 1 icon, then click on name. 

43.  Create bins - Create bins for Audio, Clips, Images, Sequences (CMD-B). 
 
CAPTURE FOOTAGE 
 

44.  Connect camcorder to CPU - Use a 4pin to 6 pin firewire cable.  

- Turn on your camcorder. 

- Insert source videotape in your camcorder. 

45.  Check Audio/Video 
Settings 

- Open Audio/Video Settings (Opt-CMD-q) and make sure that 
in the Summary tab and A/V devices tab, Video is set to Apple 
Firewire NTSC 720x480 and Audio is set to Firewire DV. 

46.  Preview and Mark a Clip - Open the Log and Capture Window (CMD-8). 

- Click the Capture Settings tab, and then the Scratch Disks 
button.  Make sure you are saving your media to the correct disc 
or drive. 

- Click on the Clip Settings tab.  Select Capture Aud+Vid and 
Stereo for Audio Format. 

- Click the play button in the transport controls. 

- Click the Mark In button to set an In point and click the Mark 
Out button to set an Out point. 

-  Click the Play In to Out button to preview your selection. 

47.  Log a clip - Click the Logging tab in the Log and Capture Window. 

- Fill in the reel and description information. 

- Click on Log Clip button. 

48.  Batch capture log clips - Open up the QT tutorial entitled FCP-Capture Part 4 - Batch 
Capture Clips.Capture your clips.  Follow the instructions to 
digitize your uncaptured clips in the Browser. 

 

49.  Capture now option - To capture a clip without marking or logging, click the play 
button in the transport controls. 

- Click Capture Now to begin capture. 

- Click Esc on the keyboard to stop capture. 
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EXPORT OPTIONS 
 

50.  Print to Tape - Connect camcorder to CPU. 

- Use a 4pin to 6 pin firewire cable.  

- Turn on your camcorder. 

- Insert writeable videotape in your camcorder. 

- Open Audio/Video Settings (Opt-CMD-q) and make sure that 
in the Summary tab and A/V devices tab, Video is set to Apple 
Firewire NTSC 720x480 and Audio is set to Firewire DV. 

- Click on File / Print to Video.  Set 10 seconds of Leader and 
Trailer. 

- When a message appears on screen, telling you to begin 
recording, Click OK. 

- Press Rec on your recording device. 

51.  Export for Web - Open up the sequence you want to export. 

- Go to File > Export > Using Quicktime Conversion. 

- Name the movie and choose desktop as the destination. 

- From the Format pop-menu, select MPEG-4. 

- Click Save. 

- Click on CMD-H to hide FCP and double-click the movie that 
you just created. 

52.  Export for DVD - Open up the sequence you want to export. 

- Go to File > Export > Using Compressor. 

- In the Batch name field, enter a name. 

- Click the Preset drop-down menu and choose MPEG-2 60min 
High Quality Encode > All. 

- Click the Destination menu for the audio and choose Other. 

- Navigate to your drive and click Open. 

- Repeat last two steps for Video. 

- Click Submit to encode your video for DVD. 
 
END OF SESSION ONE 
 


