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Final Cut Pro - Advanced:  Overview of Session 2  
 
 

1. Timeline Edits 
 Overwrite Edit 
  Insert Edit 
  Edit Audio to Timeline 
  Trim Clips in Timeline 
 Select and Move Clips 
 

2. Other Timeline Editing Options 
Mark in the Timeline 
Replace Edit 
Swap Edit 
Deleting in the Timeline 
Create a Storyboard 
Change a Thumbnail Image 
 

3. Single-Sided Trimming 
Drag to Trim 
Ripple Edit 
Razor Blade Tool 
Extend an Edit 
 

4. Two-Sided Trimming 
  Timeline editing – Slip Tool 
 Timeline editing – Roll Tool 
 Timeline editing – Slide Tool 
 
5. Audio Editing 

View Waveform in Viewer 
Display Waveform in Timeline 
Adjust Audio in Viewer 
Adjust Audio in Timeline 
Animate Audio in Timeline 

 
6. Adding Filters 

Apply Filters 
View Filter Parameters 
Preview and Render Filters 
Remove Filters 
Copy and Paste Filters 
Color Corrector 3-Way Filter 
 

7. Building a Composite Image 
Change Opacity 
Add a Luma Key  
Superimpose a Shape 
Preview and Render Comps 
 

8. Creating Motion Effects 
Change Zoom View 
Change View Options 
Change Size and Position of Clip 
Rotate, Crop and Distort an Image 
Copy and Paste Attributes 
Create a Motion Path
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SESSION 2 ACTIVITIES 
 
TIMELINE EDITS 
 

1.  Overwrite Edit Three methods: 

-  Drag a clip to the Edit Overlay in the canvas. 

-  Click edit button on the interface. 
 
-  Drag clip directly into the Timeline. Release when cursor  
becomes a downward pointing arrow. 

2.  Insert Edit Three methods: 
 
-  Drag a clip to the Edit Overlay in the canvas. 
 
-  Click edit button on the interface. 
 
-  Drag clip directly into the Timeline. Release when cursor 
becomes an arrow pointing right. 
 

 
 

3.  Edit Audio to Timeline Three methods: 

 -  Drag the hand icon in the Viewer to the Edit Overlay in the 
canvas. 

-  Choose destination tracks in the Timeline and click on the edit 
button on the interface. 

-  Drag the hand icon in the Viewer directly into the Timeline as 
an overwrite or an insert edit. 

4.  Trim Clips in Timeline -  Click on the In or Out point of a clip and use the drag 
approach to shorten or trim. 

-  The offset information indicates the trim amount and the new 
clip length. 

 

 

5.  Select and Move Clips -  Select a clip by clicking on it in the Timeline, or use the 
Selection tool (a) and drag a marquee around it. 
 
-  Select multiple clips by using the Select Track tool. 

-  Clips can be moved left or right to reposition them in the 
Timeline. 

-  Clips can be moved up or down to reposition them vertically 
onto another track. 

-  A clip can also be moved by typing an offset amount directly in 
the Timeline. 

Tip: Snapping should be 
active when inserting clips. 

Tip: Press Shift – Z to see the entire sequence in full view, or 
Option + and Option – to zoom in and out of the Timeline. 
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OTHER TIMELINE EDITING OPTIONS 
 

6.  Mark in the Timeline -  Make sure the Timeline window is active.  Make sure all clips 
are deselected in the Timeline. 

-  Put the Playhead at the point where you want to edit in a clip.  
Press the letter ‘i’ for the In point. 

-  Place the Playhead at the point where you want the clip to 
stop.  Press the letter ‘o’ for the Out point. 

-  In the Browser double-click the clip you want to edit to the 
Timeline.  In the Viewer, put the playhead where you want the 
clip to begin.  Press the letter ‘i’ for the In point. 

-  In the Timeline, select the destination track(s) and click the 
Overwrite or Insert button in the Canvas. 
 
 
 
 

7.  Replace Edit A Replace edit replaces any clip in the Timeline with a new 
source clip from the Viewer. 

-  Set In Point for new source clip.  Position the playhead at the 
In Point of this clip in the Viewer. 

-  Position Timeline playhead at the beginning of the clip you 
want to replace. 

-  Click the Replace button in the Canvas. 
 
 

 

8.  Swap Edit The Swap edit allows you to change the position of clips in the 
timeline.  Make sure the snapping feature is turned on in the 
Timeline (n) and the selection tool is active (a) in the tool palette. 

-  Click and hold the first clip.  Drag it to the beginning of the 2nd 
clip. 

-  Don’t release yet.  Hold down Opt key. 

-  Release mouse. 

-  Release Opt key. 

9.  Deleting in the Timeline -  Lift Delete:  To delete a clip in the Timeline and leave a gap, 
select the clip and hit Delete. 

-  Ripple Delete:  To delete a clip and the gap at the same time, 
select the clip and hit Shift-Delete. 

-  To delete just a portion of a clip set, set an In Point and an Out 
point, lock any other track you do not want to change, and hit 
Delete or Shift-Delete. 

 

Tip: To clear In and Out points, 
click Ctrl – X. 

Save your work. CMD – S or 
File > Save Project. 
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10.  Create a Storyboard -  Create a new bin for your Storyboard and change the bin view 
to View as Medium Icons. 

-  Scrub through the footage in the bin, using the Scrub tool (hh). 

-  Arrange the clips in rows that slant down from left to right. 

-  Select all the clips in the bin (Cmd-A) and drag them down to 
the Timeline to visually see your storyboard. 

11.  Change a Thumbnail 
Image 

-  Use the scrub tool (hh) to scrub through footage in the 
Browser. 

-  When you see the frame you want to use as the Poster Frame, 
press and hold down the Ctrl key while still holding on to the 
frame with the scrub tool. 

-  Release the Scrub tool, then release the Ctrl key. 
 
SINGLE-SIDED TRIMMING 
 

12.  Drag to Trim -  Position your Timeline playhead at a point in a clip. 

-  Click the current In or Out point of the clip to select it. 

-  Move your mouse the edit point.  When the pointer (a) 
changes to a resize tool, click and drag toward the playhead 
location. 
 

 

 
 

13.  Ripple Edit -  To drag an edit point and ripple the remaining edits in the 
sequence at the same time, use the Ripple tool (rr). 

-  Select the Ripple tool (rr) and double-click on the edit point 
you wish to edit.  The Trim Edit window appears. 

- Use the scrubber bar to find a new In or Out point.  Click I or O 
to set that point. 

-  The ripple edit adjusts the clips accordingly in the Timeline. 

14.  Razor Blade Tool -  Park the playhead at the point where you want to separate 
unwanted material from material you want to use. 

-  Select the razor blade tool (b) and move the cursor over the 
clip you want to cut. 

-  When the cursor turns into a blade, click on the clip. 

-  Change back to the selection tool (a), select the unwanted 
portion and hit Delete or Shift-Delete. 

 

 

Tip: Drag the clip you want to trim up to an empty video track; 
trim the edit points, then drag the clip back down to the active 
track. 

Tip:  BB or Ctrl – V slices through all clips in all tracks at the position 
of the playhead in the Timeline. 
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15.  Extend an Edit -  Select the In or Out Point of a clip. 

-  Move your Timeline playhead to a point backward or forward 
of one of these points. 

-  Hit the letter ‘e’ to snap the edit point to the playhead. 
 
TWO-SIDED TRIMMING 
 

16.  Slip Tool The Slip tool (s) adjusts both the In and Out points of a single 
clip. 

-  Select the slip tool (s) from the tool palette. 

-  Select a clip in the Timeline. 

-  Click and hold down the mouse key and slip the clip forward or 
backward. 

17.  Roll Tool The Roll tool (r) trims the Out point of one clip and the In point of 
the following clip simultaneously. 

-  Select the roll tool from the tool palette. 

-  Select an edit point between two clips. 

-  Click and hold down the mouse key and roll the edit point. 

18.  Slide Tool  -  The Slide tool (ss) involves 3 slips in the Timeline.  The Out 
Point of the first clip changes, the In and Out Point of the middle 
clip remains the same, and the In Point of the third clip changes. 

-  Select the slide tool from the tool palette. 

-  Position the cursor over the clip and slide it backward or 
forward to adjust your clips. 

 
AUDIO EDITING 
 

19.  View Waveform in Viewer -   Double-click the clip in the Timeline; click on the Stereo or 
Mono tab in the Viewer. 
 

 
  

20.  Display Waveform in 
Timeline 

-  Hold down Cmd-Option-W to display audio waveforms in the 
Timeline. 

21.  Adjust Audio in Viewer -  Move the level slider to the left or right to decrease or increase 
volume.  Or, move the pink overlay line up or down to raise or 
lower the volume of a clip. 

22.  Adjust Audio in Timeline -  Toggle on the Clip Overlays control (Opt-W). 

-  Move the pink overlay level line in the clip up or down to raise 
or lower the volume. 

 

Tip:  Adjusting the volume of a clip in the Viewer before the clip is edited to 
the Timeline will change the audio level of the master clip. 
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23.  Animate Audio in Timeline -  Toggle on the Clip Overlays control (Opt-W). 
 
-  Choose the pen tool in the tool palette (P). 
 
-  Click on the pink overlay level line to create keyframes. 
 
-  Position the cursor (pen) over the individual keyframes; when 
it becomes a crosshair, drag the keyframe up or down to 
increase the volume of the clip at that point. 

 
ADDING FILTERS 
 

24.  Apply Filters -  In the Viewer, click on the Effects tab, open the Video Filters 
folder and drag the filter from the Viewer onto the video clip in 
the Timeline. 

25.  View Filter Parameters -  Double-click the video clip in the Timeline.  In the Viewer, click 
on the Filters tab. 

26.  Preview and Render Filters -  Click Opt-P to preview.   
 

 

 

27.  Remove Filters -  Double-click the video clip in the Timeline.  In the Viewer, click 
on the Filters tab. 
 
-  Click on the name bar of the filter you want to remove. 
 
-  Press Delete. 

28.  Copy and Paste Filters - Copy the clip that has filters applied to it (Cmd-C). 

- Select the clip in the Timeline that you want to paste the filters 
to. 

- Ctrl-click on that clip, select Paste Attributes, and choose 
Filters. 

29.  Color Corrector 3-Way 
Filter 

-  If the color balance of a clip is off, apply the 3-Way filter to 
white balance it.  

-  Click on the Effects tab in the Browser.  Click on Video Filters 
> Color Correction > Color Corrector 3-Way.  Drag this effect 
down to your clip on the Timeline. 

-  Position the Timeline playhead over the clip.  Double-click on 
the clip and in the Viewer, click on the Color Corrector tab.  Click 
on the Visual tab. 

-  Click on the eyedropper under the Whites wheel and click on a 
white object in the clip displayed in the Canvas. 

 

Tip:  Use the QuickView tool, Opt-8.  The QT preview is 
stored in the computer’s RAM.  As it plays through the clip 
again, the clip plays in real time. 
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BUILDING A COMPOSITE IMAGE 
 

30.  Change Opacity - Toggle on the Clip Overlays control (Opt-W). 
 
- Drag the black opacity line up or down to increase or decrease 
opacity. 

31.  Add a Luma Key - Drag a Video Filter > Key > Luma Key to the red display cu 
clip in the Timeline. 

-  Double-click this clip to open it in the Viewer.  Click on the 
Filters tab. 

-  Click the Key Mode pop-up and select Key Out Darker. 
 
-  Fine-tune the key by setting the Threshold to –50 and the 
Tolerance to 75. 

32.  Superimpose a Shape -  In the Viewer, click the Generated Items pop-up menu.  
Select Shapes > Circle. 

-  Drag the Circle clip to the Timeline and place it on a track 
above an existing clip. 

- Select the Circle clip and drag a Luma Key Video Filter 
(Browser Effects tab) onto it. 

-  Double-click the Circle clip and in the Viewer, click on the 
Filters tab.  Choose Key Out Brighter. 

-  Click on the Controls tab to change the key’s size and 
threshold. 

33.  Preview and Render 
Comps 

-  To preview a composite image, the Opt-P.  
 
-  Press Opt-8 to load it into RAM and preview it. 
 
-  Render the clip (Cmd-R). 

 
CREATING MOTION EFFECTS 
 

34.  Change Zoom View -  Select the zoom tool (z) in the tool palette and click on the 
Canvas window to zoom in and out of the viewable image area. 

-  Or click the Zoom pop-up menu in the Canvas.  The default is 
set to Fit To Window. 

-  Use the Hand tool (h) to view different areas of an enlarged 
image. 

35.  Change View Options -  Click the View pop-up menu in the Canvas. 

-  Choose a Black, White or Checkerboard background to help 
fine tune  keys or size and position an image. 

-  Choose Show Title Safe to make sure your titles and action 
fall within broadcast safe areas. 

-  Choose Image+Wireframe to help create motion effects. 
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36.  Change Size and Position 
of Clip 

-  Select clip in Timeline and position the playhead over it.  

-  Go to the View Pop-up Window in the Canvas and select 
Image+Wireframe. 

-  Use the selection tool (a) and drag one of the scale handles in 
the corners to resize the image. 

-  To reposition the clip, move the cursor in the middle of the clip 
and drag it to its new position. 

37.  Rotate and Crop a Clip -  With the clip still selected and visible in the Canvas, move the 
pointer over the outline of the wireframe until you see the Rotate 
tool appear.  Drag as you wish. 

-  To crop the clip, select the crop tool (c) and drag the 
wireframe lines in. 

38.  Distort an Image -  With the clip still selected and visible in the Canvas, select the 
distort tool (d). 

- Drag the individual corners until you get the desired effect. 

39.  Copy and Paste Attributes -  Select a clip in the Timeline that has the attributes you wish to 
paste to another clip. 

-  Hit Cmd-C to copy. 

-  Select the clip you want to paste these attributes to.   Ctrl-
click on this clip and choose Paste Attributes. 

-  Check the attributes you wish to copy and click OK. 

40.  Create a Motion Path See Quicktime Tutorial “Add Motion to a Title” to learn how to set 
keyframes and create a motion path for a clip. 

http://www.smith.edu/its/tls/fcp.htm 
 
 
END OF SESSION TWO 
 


