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Tips and Tricks for Word  
 
Formatting 
 
Inserting a page break with your hands on the keyboard, press CTRL+Enter. 
 
To preserve formatting when you move or copy a paragraph, include the paragraph mark with the selection. 
 
To delete a tab, click and drag it off the ruler. 
 
To quickly display the Page Setup, double-click in the empty space to the right or left of the ruler. 
 
To quickly display the Go To dialog box, double-click on the page or section number in the status bar. 
 
To quickly jump to the next Spelling or Grammar mistake, double-click on the Spelling and Grammar icon in the 
status bar.  The red X on the icon indicates that a document contains spelling and or grammatical mistakes. 
 
Page Numbers, if you come across a document that shows page numbers in the print layout mode but the 
numbers do not print it is a Page Setup problem.  Go to File Page Setup.  The header or footer must be at .5 with 
the margin at 1 inch.  If the margins are at the same location as the page number the margin wins and no number 
is printed. 
 
 

Popular Shortcut Keys 
Character Formatting Paragraph Spacing 
Bold = CTRL+B 
Italic = CTRL+I 
Underline = CTRL+U 
Copy = CTRL+C 
Cut = CTRL+X 
Paste = CTRL+V 

Single Space = CTRL+1 
Double Space = CTRL+2 
One and a Half = CTRL+5 

 
Format Painter 
You can quickly copy character formatting from selected text to other text by using the Format Painter button. 

Select the text containing the formats you want to copy. 

Click the Format Painter button.  The mouse pointer will change to a paintbrush with an I-beam. 

Select the text you want to apply this formatting to.  When the selection is complete the formatting will be copied. 

Note:  To copy the selected formatting to several locations, double-click Format Painter.  This will keep the 
paintbrush with the I-beam until you click the Format Painter again when you’ve finished. 

AutoFormat 
One of the many default features in Word is AutoFormat as You Type.  This feature formats many elements of a 
document as you work.  For example paragraphs beginning with an asterisk are converted to bullet paragraphs, 
straight quotes become smart quotes and fractions become fraction characters.  Another option is AutoFormat, 
which allows Word to format an entire document using a collection of styles created by Word 

Turning AutoFormat features On or Off. 

1. From the Tools Menu choose AutoCorrect. 

2. Click the AutoFormat as you Type Tab. 
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3. Remove the check from any of the auto formats you find annoying. or  

4. To turn on any item, click within the blank checkbox. 

Note:  the check designates an active item. 
 

AutoCorrect 
AutoCorrect Automatically replaces abbreviations or misspellings with text you specify.  AutoCorrect is activated 
by the spacebar.  This is a default feature that can be turned on or off by choosing Tools/AutoCorrect and 
deselect the Replace Text as You Type option. 

Add an AutoCorrect Entry 

1. From the Tools menu, click AutoCorrect 

2. Make sure the Replace text as you type is selected. 

3. In the Replace box, type a word or phrase that you often retype or mistype. 

4. In the With box, type the replacement phrase or the correct spelling. 

5. Click Add 

Note:  AutoCorrect entries should never be an actual word.  Examples: 
Mistyped:  systms would be replaced with systems when the spacebar was pressed. 
Phrase:  spc could be replaced with Center for the Study of Social and Political Change. 
 
Help:  For more information and instructions on renaming, deleting and changing, search for AutoCorrect 
within help. 

AutoText 
AutoText allows you to quickly insert frequently used items in your document. AutoText entries can 
contain formatted text, such as tables, graphics or text formatted with styles.  AutoText entries are 
inserted in your document when you type the name and press Enter after seeing the callout on your 
screen. 

Add an AutoText Entry 

1. You can either type your entry now or use previously typed text. 

2. Select all the text and formatting that you want incorporated in the AutoText Entry. 

3. From the Insert menu choose AutoText and New 

4. Word proposes a name for this entry either accept the name or type a new name for this entry and 
press OK. 

5. To reuse this AutoText, start typing the name and after 4 or 5 characters Words Callout will appear 
showing a portion of the entry.  Press Enter and the AutoText will now be completed. 

 
 
Viewing and Navigating  
 
View two parts of a document simultaneously, drag the split bar at the top of the scroll bar.  Each pane is now 
showing the same document.  Use the vertical scroll bar to display the desired portion in each pane.  This also 
works in Excel.  To return to a single view, double click on the split bar. 
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The Save All and Close All are handy commands.  They are both located under the File menu only if you hold 
down the Shift key before clicking on the File Menu.  Save leaves the file on the screen, while Close saves and 
closes the documents. 
 
Pick Up where you left off editing a document. Reopen the document and immediately press Shift F5.  This 
shortcut executes the Go Back command. 
 
To view the text of a footnote or endnote, pause the pointer on the note’s reference and read the call out.  To 
jump between a note reference and its text, double-click on the note number in the text to move directly to the 
note or double-click on the note number in the list to move back to the text area. 
 

Selecting Techniques 
Selecting Files 

How time consuming it is to delete, copy or move, open or print one file at a time.  The following selecting 
techniques will speed that process 

Selecting Techniques 
One file  Click on the File 
Consecutive files Click on the first file, point to the last file, and 

hold down the shift key before clicking on the last 
file.  

Non-consecutive files Hold down the Control Key when clicking on 
files. 

 
These selecting techniques work in Word’s Open Dialog box, Explorer, My computer, and other Window 
Programs. (Try these selecting techniques in GroupWise) 
 
Selecting Text in a Word Document 

From the invisible selection bar, located to the far left of your screen text.  You know when you are there, as the 
mouse pointer becomes a right-pointing mouse.  You probably know the basic clicks to select but here they are 
again. 

• Single click will select a line. 
• Double click will select a paragraph 
• Triple click will select the entire document 

Do you know how to control the mouse when you want to select a large amount of text?  Scrolling past the bottom 
of the screen becomes to fast for any of us to control.  I call this the capture.  

1. Click at the start of the selection; (place the blinking cursor at the beginning). 
2. Scroll to the end of the selection, (use only the right hand scroll bar, DO NOT click in the 

document). 
3. Place the I-beam after the last character you wish to select. 
4. Hold down SHIFT and Click. 

Note:  You can extend or shorten this selection by placing the I-beam at a different location and again holding 
down the SHIFT and Click.  There is one no fail selecting technique, hold the SHIFT key and using the arrow 
keys, arrow through words or down for lines. 
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Smart Tags 
Paste:  The Paste Tag provides quick access to additional paste functions.  This tag appears after you paste into 
an Office application.  Paste options vary based on the application you are using.  To ignore this tag, start typing, 
to use this tag point to it.  The following options appear.   
 

 
 Choosing Match Destination Formatting replaces the pasted text font with 
the current document font.  What a time saver 
 
Excel Tags include:  Error Checking, Auto Fill and Stock Quote 
 
PowerPoint Tags include:  Automatic Layout, Auto Fit and Paste. 
 
 

Auto Correct:  This tag may first appear as a blue bar underline before appearing as a full tag.  In Word 97 and 
Word 2000 whenever you entered text that the AutoCorrect recognizes it performs an AutoCorrect change.  This 
new AutoCorrect Smart Tag takes it one step further, allowing you to interact at the point of the AutoCorrect.  To 
test this feature, start a sentence or phrase with a lower case letter.  Word automatically capitalizes the first letter.  
Place the cursor over that first letter.  The blue bar underline will appear, with a slight downward movement the 
actual tag should appear.  Select to undo the automatic capitalization or one of the other options.  Try creating a 
numbered or bulleted list. 

 
 

 
There are several places that Smart Tag settings appear.   

1. Tools/AutoCorrect Options/Auto Correct Tab, remove the check mark for Smart Tags Action Button 
2. Tools/AutoCorrect Options/Smart Tags Tab, remove any checkmarks, remove Smart Tags completely, 

even add Smart Tags. 
3. Tools/Options/View remove the checkmark to hide the purple dotted line. 
4. Selecting Smart Tag Options while viewing a Smart Tag Menu. 

Setting a default File Location 
The default for Word file location is C:\My Documents, (these setting are fine for a personal computer) did 
you know you could change this default to go to your Novell Network drive.  This only acts as your default 
drive when you first open Word.  While working in Word if you save a document to a new location other 
than what you have set as the default, and you do not close Word, Word file location automatically 
pickups where you left off.   

Setting the Default Location 

1. Click Tools/Options/File Locations Tab. 

2. Documents C:\My Documents will be highlighted. 

3. Click the Modify Button. 

4. From the Look In dropdown area, locate and select your network drive. Click OK 

5. Documents should now read your H: drive or the directory you have selected. Click OK 
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Document Recovery 
Reliability and Recovery Features 
If you have ever felt the frustration of having Word crash and not recover the document the bad news is Office 
Applications still crash but the good news is your chances of recovering the file are dramatically better with Office 
XP and 2003.  The Microsoft Office Application Recovery console is a new utility that provides a safe way to shut 
down a program and recover the file in memory.  If an Office program stops responding to input but Windows is 
still working, don't use the Control/Alt/Delete to close the application.  Instead: 

1. Click Start/Programs/Microsoft Office Tools 
2. Click MS Office Application Recovery 
3. Select the application that is not responding.  
4. Click Recover Application button, to attempt to save the current file and restart gracefully.  

 
Office applications attempt to recover 
the file or files you were working with 
at the time of the crash in a Document 
Recovery Pane.  The Recovery Pane 
will appear at the left edge of that 
application when it restarts.  You can 
view each recovered file and decide 
whether to save it as a new version, 
replace an existing version or discard 
the recovered file. 
 
 
Repairing a corrupted document 
1.  When a single document starts 
behaving strangely, it may have 

become corrupted.  You can try to force Word to try to repair the document when you open it.  From the Word File 
Menu select Open instead of opening it from the list.  Locate and select the problem document.  Look at the Open 
button, it has a dropdown.  From the Open dropdown select Open and Repair.  This is on Word XP and Word 
2003 

 
 
2.  Another simple solution is to copy the document’s content and paste it into a new, blank document.  The trick 
is to copy everything but the document’s last paragraph mark.  You may have to copy bits and pieces of it at a 
time.  You do not want to copy sections breaks either.  Section breaks and the final paragraph hold formatting 
history for the document.  This document will suffer and the user has to pay the price of reformatting.   
 
3.  If you have trouble opening a document, try using the Recover Text from Any File feature.  From the Word File 
Menu select Open.  Locate and select the document.  From the Files of Type select Recover Text from Any File.  
If the document opens there will be a list of commands at the beginning and the end of the document.  Select the 
good text and paste into a new document.  The document will have to be reformatted.  One thing to remember is 
to change the Files of Type back to All Word Documents or every document will open in Recover Text mode. 
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4.  Since MS Office is the product of choice at Smith some students will come in with MS Works (the lower end 
Home version) or Word Perfect.  These documents may not convert and open in Word.  The universal format that 
all word processing packages have is RTF, Rich Text Format.  Documents saved in RTF can be opened in 
several packages.  Those users that have Works need to save the document in RTF from the Save dialog box.  
The trick is to open Word first then File/Open, locate the RTF document then Click Open.  Double-clicking on 
these documents in My Computer or Explore will not open because there is no package associated with them.  
RTF is a generic format. 
 
5. The document or disk may have a virus.  Virus check.   
 

Recovering Deleted or Lost Network Files:  
When you delete a file located on the network it does not go to the Trash bin on your computer. Network files 
(those on H:\, P:\, and T:\) are backed up to tape every workday by ITS. Note: ITS cannot recover a file that is 
created and deleted on the same day. This is because the day's backup tapes start at 6:00 pm. For the same 
reason, ITS cannot guarantee recovery of a file that is created then deleted between 6:00 pm and 7:00 am each 
day. 

If you deleted a whole folder or file from a Network drive, it can be salvaged.   
 
1. Open explorer or my computer.  Note: If you deleted a file locate the folder it was in, but do not open the 

folder.  If you deleted a folder locate the drive it was in, but do not open the drive.   
2. Right click on the drive or folder then Select Salvage Files from the menu.   
3. The Salvage Network Files Dialog Box appears. 
4. Files can be sorted by file name, date deleted, time deleted or by deletor, see the column headings.  Locate a 

file to be restored by the time you think you deleted it or last used it.   
5. You can select single or multiple files and restore them by clicking on Salvage File. This will place them back 

to their original location. 
6. If you are having problems please call the USC at ext. 4487. 


