
ITS Quick Start Guide 
 
 
 
 

Why RefWorks 
• RefWorks is the latest personal bibliographic citation Manager software. 
• Similar to EndNote, ProCite, Reference Manager 
• Web-based, so it is accessible anywhere 
• Available to all faculty, staff and students at Smith at no charge 
• RefWorks is compatible with Windows, Mac and Unix 

 

Getting Help 
General help is available directly from the RefWorks website: http://www.refworks.com. From the Learn 
RefWorks tab, choose:  
 

• Tutorial Quick Start Guide  
• Frequently Asked Questions  

 
Smith-specific help is available from the Refworks section of the Smith Libraries "Style Manuals & 
Citation Guides" page: http://www.smith.edu/libraries/research/stylemanuals.htm 

 

Getting Started 

Start by creating your own RefWorks account, as follows: 

1. Open an Internet Explorer or Mozilla FireFox window. 

2. On-campus users: Go directly to the following website: http://www.refworks.com 

3. Off-campus users: You will be going through the library proxy server, which requires you to enter your 
GroupWise Username and password: 
http://libproxy.smith.edu:2048/login?url=http://www.refworks.com/refworks  

4. On the RefWorks homepage, click on the User Login button on the toolbar.   

5. On the RefWorks User Login for Smith College page, click on the link to sign up for an individual account.  
 

 



 2

6. Fill out the registration form, completing all fields. We recommend using your Novell username for your 
RefWorks login name.  

Note: If at any time you forget your login name or password, you must go back to the RefWorks website and click 
on the "Forgot your log-in" link. RefWorks will then email you the correct information. 

 

Build Your Database 
 
There are several different ways to add references to your RefWorks database:  

 For hundreds of commonly-used databases, you can add references directly to your RefWorks database 
with the click of a button.  

 If a database does not link directly to RefWorks, you can easily create a text file and import it to 
RefWorks.  The Smith Libraries website provides directions for importing from many frequently-used 
databases: http://www.smith.edu/libraries/research/refworks.htm 
 
 
For additional information, including guidelines for importing references from EndNote, ProCite, and 
Reference Manager into RefWorks, go to the RefWorks website and select Importing References from 
the Help menu.   

 You can enter a reference manually any time you want. 

The sections below show examples of each of the three ways to add a reference to your RefWorks database: by 
a direct link (EBSCOhost), by importing a text file (JSTOR), and by entering a reference manually.  

 
For all on-line databases , start by performing the following steps:  

1. Minimize your RefWorks window. 
2. Open another browser window (Internet Explorer or FireFox).  
3. Go to the Smith College Libraries database page to begin your search: 

http://www.smith.edu/libraries/research/a-z/ 
4. Navigate to the database you plan to use.  

Example 1:  Direct link from EBSCO 

1. Perform an EBSCO search.  In the results list, click on the Add folder icon to the right of any reference 
you want to save. 

2. Locate and click on the Folder has items link.  This will open the Folder Contents screen.  
   

3. From the Results List, click Save to Disk link.  This will open the Save Manager screen. 

4. From the Save Manager screen, click on the Bibliographic Manager tab. 

5. On the right, select Direct Export to RefWorks, then click the Save button. 

6. If you have already your RefWorks account open in another window, the window will appear with a 
message saying ‘Importing references, please wait’.  The window will tell you how many references were 
imported and allow you to view them.  If the window does not appear, see the note about pop-up 
blockers. 
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7. If you were not logged into your account, another window will appear asking you to log into your 
account.  Your references will be imported after you log in.. If the "importing references" window does not 
appear, see the note about pop-up blockers. 

8. Don't forget to check your imported references for errors.  

 
Note about Pop-up Blockers: Depending on how your browser handles pop-ups or which toolbars you may have 
added (e.g., the Google toolbar has additional pop-up blockers), you may see a 'Pop-up blocked' bar directly below 
your browser toolbars. 
 
Click on the 'Pop-up blocked' bar and select ‘Temporarily Allow Pop-ups’ from the drop-down menu. If you have 
more than one pop-up blocker, you may have to repeat this operation more than once. (Note that selecting 'Always 
Allow Pop-ups' from this menu will not help, since every time you perform a new search you will be on a different 
site.) 
 

Example 2: Importing references from JSTOR  

1. Perform a JSTOR search. 

2. After completing a search, click on the Save Citation link below any results you plan to save. Note:  T his 
action is required for each article you plan to import.  

3. Click View Saved Citations to view most recently saved citations plus any citations saved previously in 
the same session.  

4. In the Saved Citations window, in the Export citations options area, select ' in a new window' in 
'citation-manager' format, as shown below:  
 

 
 
Click Export.  

5. A new window displaying the text file will open. Open the File menu and select Save As. Save the file to 
your C: or H: drive. 

6. If you haven't already done so, log in into your Refworks account.  From the References menu, select 
Import.  

7. Select JSTOR as import filter and database. 

8. Select the Browse Files option to locate the text file that you just saved in step 5. 

9. Click on the Import icon at the bottom of the screen. 

10. Don't forget to check your imported references for errors. 

 
Example 3:  Enter a Reference Manually 

1. From within RefWorks, open the References drop-down menu and select Add New Reference. 

2. From the View fields used by drop-down menu, select a bibliographic output style.  The green 
checkmarks indicate the fields used in the selected output style. 
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3. Select the folder you want the reference added to and the type of reference it is. 

4. Continue entering information into the fields with green checkmarks. 

5. When you're done, click on the Save Reference link at the top of the page. 

 

Checking for Errors 

RefWorks imports references based on Import Filters that have been created using data samples from various 
service providers and databases. 
 
Occasionally, there is data that is not imported or data that is imported into an incorrect reference type or field. It 
is your responsibility to review and edit this data. 

1. References are always imported to the Last Imported folder.  When you have completed an import click 
the View Log link. 

2. The references you just imported will appear on the screen.  Click either the View or Edit link to the far 
right of the reference.  If you are in the View mode and you notice an error, click the Edit link in that 
window to begin editing. 

3. Use standard keyboard commands to edit this information. See appropriate chart below. 

4. When editing is complete, click Save Reference.  

Windows:  Standard keyboard commands 
Backspace deletes to the left of the cursor 
Delete  deletes to the right of the cursor 
Select click hold and drag or shift + arrow 
Copy Ctrl + C 
Cut Ctrl + X 
Paste Ctrl + V 

 
Mac:  Standard keyboard commands 

Delete  
(main key board) 

Deletes to the lefts of the 
cursor 

Delete  
(center keypad) 

Deletes to the right of the 
cursor 

Select  Click hold and drag or shift 
+ arrow 

Copy + C 
Cut  + X 
Paste  + V 

 
 

Managing References  

RefWorks provides several tools to manage your references.  New accounts have one folder Last 
Imported.  Each time you import only the latest references go to this folder.  References imported prior to the last 
import that have not been assigned a specific folder remain in your primary database.   
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Putting references into folders 

1. From the Folders drop-down menu, select Create New Folder. 

2. Type a name for the folder then click OK. 

3. From the View menu select Folder, References not in Folder. A list of references within your main 
database appears. 

4. Just above each reference in a shaded bar is a Ref ID number and checkbox.  This checkbox is for 
selecting.   Select any or all references that you would place in the same folder.   

5. From the Put in Folder drop-down, select the desired folder.  All selected references will be added to this 
folder. 

6. Note that you can save a reference in more than one folder.  To see where references are saved, open 
the View menu and select All References.  The shaded bar just above each reference shows the folders 
it is saved in on the far right. 

 
Removing a reference from a folder 

1. Open the folder and locate the reference to be removed.  Click in the Ref ID check-box. 

2. Click the Remove from Folder button.   
 
Note: Do NOT click Delete, as this will permanently remove the reference from all folders. 

 
Sorting references  

You can change the sort order for your references at any time:  

1. From the Folders drop-down menu, select the folder to be sorted. 

2. Click on the Sort by drop-down menu in the upper right of the window, and select the sort order of your 
choice.  

 

Generating Bibliographies and Citations 

Format a bibliography from your references 

1. Click the Bibliography button.  

2. Select an Output Style from the dropdown listing.  
Clicking the Preview Styles will show you how the references will appear in a bibliography, as text or in 
notes.  
 

 
3. Click on Format a Bibliography from a List of References. 
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4. Select a type of file to create from the dropdown.  
 

 
5. Select which references to include. 

 
6. Click on Create Bibliography.  A new window will open with your bibliography file.  Save this file to your 

C: or H: drive. 

Entering citations using Write-N-Cite 
 

Write-N-Cite is a utility that allows Microsoft Word users to cite references in a document with the click of a button. 
Before you can use Write-N-Cite, you must download the Macintosh or Windows version from the Tools menu in 
RefWorks. 
 
After you download the software:  

 Windows Users: Open Word. You should see that the Write-N-Cite toolbar button has been 
added.  Clicking this button will open a Write-N-Cite login screen. Log in using your RefWorks username 
and password. 

 Mac Users: You will have the Write-N-Cite program added to your Application folder. Open Write-N-Cite 
and log in using your RefWorks username and password.  
 

Note:  When you are ready to insert references in your Word document, you should always open your Word 
document before you open Write-N-Cite.  To confirm that there is a link between Write-N-Cite and your open 
document, check the MS Word Status bar across the top of the Write-N-Cite window.  It should display the name 
of your open Word document.   

Using Write-N-Cite 
By default, Write-N-Cite displays All References.  However, you may be working from one particular folder.  From 
the View menu select that folder.  Write-N-Cite will now display the references from that folder. 
  

1. Going back to your Word document, place the blinking cursor in a paragraph if you want to cite-in-text, or 
from the Insert menu select Reference/footnote.  Complete the MS Word Footnote/Endnote dialog 
box.  This will place a blinking cursor in the note reference area. 

2. From the Write-N-Cite window click the appropriate cite link.   Write-N-Cite will place a placeholder 
between curly brackets it does not place the full reference at this time.  Example: 
{{2 Anonymous 2006; }} 

3. Continue to place citations.  When all citations have been placed save the Word document, but don’t 
close it, do not close Write-N-Cite. 

4. From the Write-N-Cite window click on Bibliography, and then select an output style. 

5. Click Create Bibliography.  Write-N-Cite will interact with your word document by formatting the citations 
placeholders in your document.  It will also create a Works Cited at the end of your document.  

6. When complete note the Title bar across the top of your word document will have the word Final- before 
the document name.  This is your finished document.   
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7. Review the new Final document paying close attention to the citations and Works Cited.   If all is well you 
will have two documents, your original with the citation placeholders and the Final. 

8. Save the Final document if all is correct.  If you have found errors in the citations do not save this Final 
document.   

9. At this point you will have to open your RefWorks account and edit any reference that was not correct, 
being sure to save the changes.  See Checking for Errors section. 

 

Backing Up your Data 
 

RefWorks backs up your data several times daily, however, your database resides on the RefWorks server not a 
Smith Server.  You can create a backup of your references on your computer by using the Backup/Restore 
feature.  

1. Select Tools, then Backup/Restore. Now select the option to Include References and/or Include Output 
Styles. 

2. Click on the Perform Backup button. A copy of your database will be downloaded to your computer in a 
zipped file.  This file can only be used in the Restore feature of RefWorks. 

3. If you restore your RefWorks database, it overwrites all information currently stored in your account.  

  
If you are leaving Smith and want to take your references with you in a readable text file, you should Export a 
text file.   

1. From the References Menu select Export. 

2. Select Bibliographic Software from the listing. 

3. Click the Export to Text File button. 

4. From the File menu select Save As, and change the location to either your C or H: drive. 

 


